Q
I wonder the environment that I can use EasyBee.
A


Answer

PC : Mac OS X 10.10 or later / Windows7 or later
iDevice : iOS8.4 or later

※ Devices which are not supported iOS such as iPod nano cannot be used.
Was this answer helpful?
Yes
Less
No
Please use " Contact us " about unresolved questions.